Diffbot - Extraction - Bulk Extraction API isn't accessible at the moment – Incident details

Extraction - Bulk Extraction API isn't accessible at the moment

Resolved
Major outage
Started 4 months agoLasted 10 minutes

Affected

Extraction

Operational from 9:33 AM to 9:33 AM, Major outage from 9:33 AM to 9:43 AM, Operational from 9:43 AM to 9:43 AM

Bulk Extraction API

Operational from 9:33 AM to 9:33 AM, Major outage from 9:33 AM to 9:43 AM, Operational from 9:43 AM to 9:43 AM

Updates
  • Resolved
    Resolved

    Extraction - Bulk Extraction API All services are now operational

  • Investigating
    Investigating

    Extraction - Bulk Extraction API We've been made aware of a possible service disruption. We will update you when we know more.