Diffbot - Knowledge Graph - Enhance API isn't accessible at the moment – Incident details

Knowledge Graph - Enhance API isn't accessible at the moment

Resolved
Major outage
Started 4 months agoLasted 5 minutes

Affected

Knowledge Graph

Operational from 1:23 AM to 1:23 AM, Major outage from 1:23 AM to 1:28 AM, Operational from 1:28 AM to 1:28 AM

Enhance API

Operational from 1:23 AM to 1:23 AM, Major outage from 1:23 AM to 1:28 AM, Operational from 1:28 AM to 1:28 AM

Updates
  • Resolved
    Resolved

    Knowledge Graph - Enhance API All services are now operational

  • Investigating
    Investigating

    Knowledge Graph - Enhance API We've been made aware of a possible service disruption. We will update you when we know more.